Не тестируется работа микрофона

 

Сервисы Общения Форумы Телефония Не тестируется работа микрофона

В этой теме 10 ответов, 3 участника, последнее обновление  Аноним 9 года/лет назад.

Просмотр 11 сообщений - с 1 по 11 (из 11 всего)
  • Автор
    Сообщения
  • #5092

    Аноним

    Прошу помочь в решении проблемы. Последнее время у меня микрофон "не вписывается" в работу IP. Даже после установки нового ПО X-Lite никаких изменений не произошло. В чем дело, не понимаю. Возможно этот глюк связан с тем, что была поменена креативовская звуковая карта по причине фонирования и активирована интегрированная Реалтек. В опциях настроек выставлено всё на Реалтек. Микрофон включен и это прослушивается через динамики, а вот при использовании IP его как-будто и нет. Эхо тест отрицательный. Каким образом выставить настройки, чтобы была двухсторонняя связь в телефонии?
    Заранее всех благодарю.

    #5901

    Demon
    Участник

    В настройках X-lite выбрано правильное "звуковое устройство"?
    Что показывает запуск визарда настройки медиа в этом же x-lite?

    #5902

    Аноним

    В разделе Devices X-Lite во всех аудио позициях, кроме камеры ссылка на звуковую карту Realtek AC97 Audio, если вопрос мною правильно понят. <img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(” title=”Грустный” />

    #5903

    Demon
    Участник
    "konig":knz3rnt9 wrote:
    В разделе Devices X-Lite во всех аудио позициях, кроме камеры ссылка на звуковую карту Realtek AC97 Audio, если вопрос мною правильно понят. <img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(” title=”Грустный” />[/quote:knz3rnt9]
    Понят почти правильно. Но что показывает встроенный в x-lite визард? Есть ли там звук?

    Если честно.. я не сильно силён в особенностях настройки звука в винде. Потому и попросил вынести вопрос на суд общественности… молчащей общественности <img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(” title=”Грустный” />

    #5904

    Аноним

    Дим, если честно, то настроек самого звука, в т.ч. микрофона, в этой программе мне не встретилось. Никак не пойму, в чем дело. Раньше таких проблем не было.

    #5905

    Demon
    Участник
    "konig":1mqiedqe wrote:
    Дим, если честно, то настроек самого звука, в т.ч. микрофона, в этой программе мне не встретилось. Никак не пойму, в чем дело. Раньше таких проблем не было.[/quote:1mqiedqe]
    Да… в установленной программе уже не нашёл. Убрали, видимо <img src="{SMILIES_PATH}/icon_e_sad.gif" alt=":(” title=”Грустный” />
    Попробуй удалить X-lite и установить заново. При установке этот визард таки вроде запускается… (сам не пробовал пока).
    #5906

    Аноним

    X-Lite мной была установлена уже после возникновения проблемы с микрофоном в предыдущей программе и никаких настроек микрофона и аудио при установке последней не было (предполагала, что в новой программе появится такая возможность).
    Увы… :shock:

    #5907

    mackeev
    Участник

    В Skype тоже эхо-тест не проходит?

    #5908

    Аноним

    Эту программу не использую.

    #5909

    Аноним

    Урррааа! А ларчик просто открывался. Оказывается, надо было в настройках уровня записи снять галочку с линейного выхода и выставить галочку "выбрать" микрофон. Проблема таким образом решена! Спасибо всем желающим помочь! <img src="{SMILIES_PATH}/icon_e_biggrin.gif" alt=":D” title=”Очень доволен” />

    #5910

    Аноним

    Хочу внести уточнения по теме, а то вдруг у кого-нибудь возникнет такая же проблема. Я на радостях не совсем точно изъяснилась. В настройках аудиопараметров звука в ОС Windows XP Pro во вкладке параметры "УРОВЕНЬ ЗАПИСИ" надо выбрать не линейный вход, а микрофон, тогда проблем с его тестированием и использованием в IP-телефонии не будет.
    С наилучшими пожеланиями, <img src=” title=”Подмигивает” />

Просмотр 11 сообщений - с 1 по 11 (из 11 всего)

Для ответа в этой теме необходимо авторизоваться.